Saturday, April 9, 2016

FBDK 2.4 Release

Release 2.4 of the FBDK is now available at
If you are already using a recent (2.2+) release, it will self-update to 2.4 if you are online when you start it up.
This release consists mainly of support for removal of Java applet dependencies in the FBNavigator in the light of Oracle's recent announcement, as previously documented in this blog.
For more details, and links to updated documentation as it is developed, you can follow this blog.